XWidgetSoft Forum

XWidget & XLaunchpad , Desktop customization
It is currently 2017年 Oct 22日 00:19

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Xlaunchpad running slow
PostPosted: 2014年 Nov 24日 05:37 
Offline

Joined: 2014年 Nov 24日 04:51
Posts: 2
Hi everyone , i'm a student from Vietnam , I've been using Xlaunchpad for 1 year , it's really great ,not only useful but also very cool , what it does is not so innovative , but the way it does is really awesome, thanks a lot to the authors of this program :)

But recently i'm having this annoying problem : when i roll the middle mouse wheel to turn from page to page , normally it runs very smooth ,love that , but then one day, suddenly it became quite slow , feels like lag, functionally it's not so important , it still works fine, but about appearance it's really really bad .

I think those who's using it all love the experiences it brings , to me that problem is unacceptable , i tried to fix with all the options in Setting, still nothing changes . I also checked the OS, i'm using windows 8.1 64 bit , nothing seems to be the problem here . I also tried to search on google and couldn't find how to fix it. Later , i have some problem with XAMPP additionally , so i decided to reinstall the OS, it took me ~ 1 day to set up all the programs i use for work .After that Xlaunchpad runs normally back, that really makes me happy. But then now, after ~ 2 weeks , today , after a few hours using Google Chrome i realize that problem came back , that's so terrible .

So now i'm writing this , hope that you can help me to fix this problem without reinstall everything :((
thank you so much , and sorry for my poor English.


Top
 Profile  
 
PostPosted: 2014年 Nov 24日 06:02 
Offline
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4549
Since the program worked fine since the first installation, look for the recently changes on your pc / updates. I think you should check and clean your pc, registry, hard disk error, defragment etc.

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
PostPosted: 2014年 Nov 24日 08:04 
Offline

Joined: 2013年 Oct 26日 08:17
Posts: 362
some tips:
1. check if the problem still exist after you restart your PC?
2. try reinstalling your graphic card driver
3. check your PC for resource usage when it happening (RAM usage, CPU usage, Disk Access)
4. if it happens only when an specified program running, make sure that program doesn't have any extra resource usage or it doesn't have any incompatibility with OS and Graphic Driver


Top
 Profile  
 
PostPosted: 2014年 Nov 25日 09:23 
Offline

Joined: 2014年 Nov 24日 04:51
Posts: 2
Thank you so much for all your help :D that problem still haven't been fixed , but may be, i'm gonna deal with it, as there's not so much time for me , have a nice day everyone :)


Top
 Profile  
 
PostPosted: 2017年 Sep 15日 03:18 
Offline

Joined: 2013年 Oct 12日 12:46
Posts: 21
What version do u use?
does your xlaunchpad search runs ok?


Top
 Profile  
 
PostPosted: 2017年 Sep 15日 10:09 
Offline

Joined: 2017年 Sep 15日 10:04
Posts: 1
Waoo new version, but the animations still slow, and laggy on win10. :( Im using the 1.0.9.518 so many years now. But on win10 the aero animation is not working ,the fade in animation was butter smooth on win7.Maybe is there any solution for that ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group