XWidgetSoft Forum

XWidget & XLaunchpad , Desktop customization
It is currently 2017年 Nov 24日 14:24

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: 2014年 Apr 4日 00:08 
Offline
User avatar

Joined: 2014年 Apr 3日 23:41
Posts: 4
Hi,
First, congratulations for your work !
My problem is quite strange : first I've installed XLaunchPad on my windows7 and everything was ok. Second I've installed it on my virtual machine (VMware) and here I get a strange phenomenon : when I launch XLaunchPad, nothing appear nor disappear but I can see it is launched because when I move the mouse where icons should be, the cursor changes and when I do a right-click, I get XLauncPad contextual menu.
First I thought about an Aero problem, but I'm not using the Smooth FadeIn Animation Style... But maybe there is a trick or somewhere I should check ?
Second I thought about a file location problem so I checked where icons are stored and where XLaunchPad are looking for them and everything coincides.
Another strange thing is that desktop elements (windows, desktop icons) are not hidden when XLaunchPad is launched.
In brief, it seems that the whole XLaunchPad "layer" is invisible but here...
I think it's more a configuration problem of my machine than a bug, but I don't know where to search...
Thanks for your help.
Nick


Top
 Profile  
 
PostPosted: 2014年 Apr 4日 00:49 
Offline
User avatar

Joined: 2014年 Apr 3日 23:41
Posts: 4
I've launched a diagnostic on my videocard and the result is : "the videocard pilot doesn't take in charge Aero effects".

So my question is : does XLaunchPad use Aero to display its elements ?

Nick


Top
 Profile  
 
PostPosted: 2014年 Apr 7日 00:35 
Offline
User avatar

Joined: 2014年 Apr 3日 23:41
Posts: 4
Any answer ?


Top
 Profile  
 
PostPosted: 2014年 Apr 7日 00:55 
Offline
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4557
nicktruch wrote:
I've launched a diagnostic on my videocard and the result is : "the videocard pilot doesn't take in charge Aero effects".

So my question is : does XLaunchPad use Aero to display its elements ?

Nick

I have win7 @nicktruch and the XLP works fine and no graphic problems. Since your problem is only with your virt machine, surely something wrong with it. Not good compatibility?XLP can't read the right files/video card from there?
You need to wait the comment from the Dev or from who can test it and has knowledge about VMware.
Please be patient. They will reply as soon as possible.
Thank u

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
PostPosted: 2014年 Apr 7日 04:57 
Offline
User avatar

Joined: 2012年 May 12日 20:32
Posts: 576
Hi nicktruch,
I think this is because XLaunchpad usesd DirectX, and the virtual machine maybe had some Compatibility Issues with DirectX.

_________________
XWidget Software Developer
[XWidget for Android] [Lastest version of XWidget] [Lastest patch of XWidget]
[XDesktop for Android/Windows]


Top
 Profile  
 
PostPosted: 2014年 Apr 7日 05:19 
Offline
User avatar

Joined: 2014年 Apr 3日 23:41
Posts: 4
Thanks for your answer

I've just checked my virtual machine configuration and activated the 3D support

Now it WORKS !!!

Sorry for the hurry : I've to give a keynote tomorrow and I'm really pleased I will be able to make a demo.

Best regards,
Nick


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group