XWidgetSoft Forum

XWidget & XLaunchpad , Desktop customization
It is currently 2018年 Jan 17日 19:50

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: HTML wont refresh
PostPosted: 2017年 Jun 16日 10:34 
Offline
User avatar

Joined: 2012年 Dec 18日 00:23
Posts: 74
Hi all, how are doing people :)

i been having a little problem with a widget, used to work fine, suddenly stopped, don't know what caused this change in behavior, perhaps i edited the HTML but cant remember what i changed if indeed was me.. anyways i created a little widget with an HTML component, linked the component to an external .html file and inside i included a cryptocurrency price widget from cryptonator.com... so far so good, worked like a charm, every time i started my pc i had the recent prices on the desktop, then it stopped,
Xwidget starts no problem, the widget initiates, but the html widget doesn't, F5 changes nothing, i have to manually right click the widget > window > reload and then the widget appears .. its frustrating, cause it used to work every time, i have an other widget that has in it a currency converter (USDollar to "name your currency") and an other one for cryptos (BTC to USdollar), the last one is also from the cryptonator site, the first one loads every time, the second never does unless i reload the widget..

so its a mystery to me and dont know whats going on, is it something i did in the html and didn't noticed? perhaps a change in the cryptonator.com site? why is one widget working and the other doesn't within the same Xwidget widget


Thanks a lot!

Attachment:
2017-06-16_152637.jpg
2017-06-16_152637.jpg [ 23.07 KiB | Viewed 212 times ]


Attachment:
aivi_rss_1.xwp [39.46 KiB]
Downloaded 17 times

_________________
"If it's true that our species is alone in the Universe then i'd have to say the Universe aimed rather low.. and settled for very little"
-George Carlin


Top
 Profile  
 
 Post subject: Re: HTML wont refresh
PostPosted: 2017年 Jun 17日 10:00 
Offline
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4581
If the widget worked fine for all this time and now has problem I don't see many options here..
1) A temp issue with that site's server? Or if they changed something in their site, the link that provide the online data?
2) A windows update that broke XWidget's function?
3) Use the same widget but in different OS versions? (like win7 and now win10?)
4) Xwidget update?

I can't think any other reason..

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Yahoo [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group