XWidgetSoft Forum

XWidget & XLaunchpad , Desktop customization
It is currently 2017年 Jun 26日 12:48

All times are UTC - 8 hours




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Installing new widgets
PostPosted: 2015年 Apr 27日 21:58 
Offline

Joined: 2015年 Apr 27日 21:56
Posts: 5
Hi

Im downloading new widgets but I cannot get them to install. Someone please help.

They download as a xwp file but xwidget doesn't want to know anything about it, doesn't automatically open or anything


Top
 Profile  
 
PostPosted: 2015年 Apr 27日 23:06 
Offline
User avatar

Joined: 2015年 Apr 3日 15:30
Posts: 119
and xwidget is running in your system tray?
Did you try to right click and choose open with and find the exe file in Programs for Xwidget, maybe that will associate it

_________________
Cheers, Pete


Top
 Profile  
 
PostPosted: 2015年 Apr 28日 00:02 
Offline
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4496
When you download a new widget (.xwp file), Windows recognizes it? Or you have an empty icon?
If this happens try to re-install XWidget (overwrite). Also fix manually the "open with" menu for such files selecting "always with" and XWidget program. There is a corruption of your registry.
Try these and tell me if works. If still doesn't work there are a couple of things that you can do..

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
PostPosted: 2015年 Apr 28日 02:11 
Offline

Joined: 2015年 Apr 27日 21:56
Posts: 5
Have tried both and just tells me xwidget is already running and does nothing to install the new widget I have downloaded.

No windows didnt recognise it so had to associate it manually to no avail.

I am running windows 8.1 64bit if that helps


Top
 Profile  
 
PostPosted: 2015年 Apr 28日 02:22 
Offline
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4496
I have time ago the same problem but as I saw was a registry problem. Happens..
Since windows dont recognize it, do as @djpete says. Right click and choose open with and find the exe file in Programs for Xwidget, to associate it.
If this doesn't work use this little great program that puts manually programs to open with window/list and find the xwidget.exe.
And do the same procedure..
Also I give you this great prem (mod) registry program to check and fix all the pc registry errors!
I tried both and all works perfectly after that..! :)


Attachments:
SysTweak.Regclean.Pro.7.2.72.170.rar [4.32 MiB]
Downloaded 269 times
OpenWithAdd_1.2.zip [32.57 KiB]
Downloaded 135 times

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/
Top
 Profile  
 
PostPosted: 2015年 Apr 28日 02:23 
Offline
User avatar

Joined: 2015年 Apr 3日 15:30
Posts: 119
Maybe try restarting xwidget and trying another widget

_________________
Cheers, Pete


Top
 Profile  
 
PostPosted: 2015年 Apr 28日 02:29 
Offline
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4496
djpete1959 wrote:
Maybe try restarting xwidget and trying another widget

Restarting a program there is no effect for such matters. It's all about Windows and registry and how the files are recognized from the system.. Re-installing yes, and not always..

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
PostPosted: 2015年 Apr 28日 02:31 
Offline

Joined: 2015年 Apr 27日 21:56
Posts: 5
Have also tried another widget and same results. So manually association it with the main xwidget exe isnt causing problms then?

tring reg program now


Top
 Profile  
 
PostPosted: 2015年 Apr 28日 02:36 
Offline
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4496
nevits_nz wrote:
Have also tried another widget and same results. So manually association it with the main xwidget exe isnt causing problms then?

tring reg program now

Of course not! With this way you only fix windows/registry corruption. I use pcs for years, trust me..Go ahead :)
I strongly suggest you to use AND the registry program that I have sent you.. Because even you fixed the open with menu, some things in the registry maybe will cause the same things after a while..
It's on top of the list of the regisrty cleaners 2015:
http://registry-cleaners-software-revie ... views.com/

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
PostPosted: 2015年 Apr 28日 02:52 
Offline

Joined: 2015年 Apr 27日 21:56
Posts: 5
Have done what you have asked with no success. Keeps telling me xwidget is already running.

Have restarted machine just to make sure.

Tell you what though that great little program has speed things up on my machine!


Top
 Profile  
 
PostPosted: 2015年 Apr 28日 03:07 
Offline
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4496
Quote:
Keeps telling me xwidget is already running.

Close completely XWidget from the icon tray.
If all work properly you have to see this for the XWidgets/files:
Image

If not you see this:
Image

I modify on purpose a widget to show: (my windows 7 32x are in greek but the procudure is the same)
1) Press "Open" and select the second option to open the installed programs association window.

Use the " OpenWithAdd" program that I sent you here, you will see XWidget in the list:
Image

Be sure that the option "Always with" is ENABLE!

2) Select OK and check.

3) Run a regisrty scan with the program that I attached you here (be sure that all the categories are selected from the "Settings") AND the "Defrag Registry".
The pc will restart on its own and check. Requires a little time, don't worry.

All I did were these steps and I have no problems any more.

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
PostPosted: 2015年 Apr 28日 03:18 
Offline

Joined: 2015年 Apr 27日 21:56
Posts: 5
I have just hit success. An update was requested, updated and boom everything works. Cheers everyone for your help but seems like magic everything is working as it should!

Cheers jimking for that reg program my machine is actually running smoother, seems alot better from the first day I got it, great help


Top
 Profile  
 
PostPosted: 2015年 Apr 28日 03:24 
Offline
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4496
nevits_nz wrote:
I have just hit success. An update was requested, updated and boom everything works. Cheers everyone for your help but seems like magic everything is working as it should!

Cheers jimking for that reg program my machine is actually running smoother, seems alot better from the first day I got it, great help

I'm glad that all work now! :)
Remember that procedures like clean/fix the registry and defragment once a while are always necessary if you want to keep your pc as new as possible without crashes or surprises.. ;)
Windows 8 /8.1 is new and obviously microsoft never do the things as they should. So they need updates to fix the stupid errors..
For me win7 remains the best. Win8 is a pain in the a... to find things! :lol:

Cheers

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Yahoo [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Powered by phpBB® Forum Software © phpBB Group