XWidgetSoft Forum

XWidget & XLaunchpad , Desktop customization
It is currently 2017年 Oct 21日 15:02

All times are UTC - 8 hours




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: 2012年 Sep 1日 12:45 
Offline

Joined: 2012年 Sep 1日 12:43
Posts: 6
hello! :mrgreen:
i have a big problem, i customized my desktop alot and add alot things with xwidget but when i restart my computer, all things is gone - _ - please can some one help me!
thanks!


Top
 Profile  
 
PostPosted: 2012年 Sep 3日 16:40 
Offline
User avatar

Joined: 2012年 May 12日 20:32
Posts: 576
Hi, please make sure your XWidget is downloaded from http://xwidget.com , you can try to download again from http://xwidget.com and install overwrite to update.
I found some version of XWidget that downloaded from other site had this problem.

_________________
XWidget Software Developer
[XWidget for Android] [Lastest version of XWidget] [Lastest patch of XWidget]
[XDesktop for Android/Windows]


Top
 Profile  
 
PostPosted: 2012年 Sep 4日 04:37 
Offline

Joined: 2012年 Sep 1日 12:43
Posts: 6
yeah thanks! will try it soon but i customized alot and then after a restart or if i logut and re-login all is gone - _ -


Top
 Profile  
 
PostPosted: 2012年 Sep 4日 04:40 
Offline

Joined: 2012年 Sep 1日 12:43
Posts: 6
i alrdy have the latest update...


Top
 Profile  
 
PostPosted: 2012年 Sep 4日 16:52 
Offline
User avatar

Joined: 2012年 May 12日 20:32
Posts: 576
Hi,
Please add some widget to you desktop ,and restart XWidget , still all gone?

_________________
XWidget Software Developer
[XWidget for Android] [Lastest version of XWidget] [Lastest patch of XWidget]
[XDesktop for Android/Windows]


Top
 Profile  
 
PostPosted: 2012年 Sep 5日 06:02 
Offline

Joined: 2012年 Sep 1日 12:43
Posts: 6
Tony wrote:
Hi,
Please add some widget to you desktop ,and restart XWidget , still all gone?

yeah all still gone :(


Top
 Profile  
 
PostPosted: 2012年 Oct 13日 04:12 
Offline

Joined: 2012年 Sep 1日 12:43
Posts: 6
buuuump! :(


Top
 Profile  
 
PostPosted: 2013年 Feb 18日 02:31 
Offline
User avatar

Joined: 2013年 Jan 25日 20:36
Posts: 40
Right click on a widget, "Window => XWidget menu => Manage widgets"

You can see the runing and installed widgets, are your widgets runing ?

_________________
Just a french guy loving computers ^^ !
Find me on DA : http://bebert135.deviantart.com/


Top
 Profile  
 
PostPosted: 2013年 Apr 24日 13:06 
Offline

Joined: 2012年 Sep 1日 12:43
Posts: 6
bebert135 wrote:
Right click on a widget, "Window => XWidget menu => Manage widgets"

You can see the runing and installed widgets, are your widgets runing ?


yess i can see running... apps


Top
 Profile  
 
PostPosted: 2013年 Jun 7日 00:04 
Offline

Joined: 2013年 Jun 6日 23:58
Posts: 1
Hi,

I've got the same problem.
Downloaded + Installed XWidget from http://xwidget.com
Added + Configured some widgets. => Working well
Made Backup
Exit XWidget
Start XWidget
None of the configured widgets is restored. If I open them again all settings are lost.
If I try to restore from backup, nothing happens.

Backupfile seems to be OK:

[Author]
Name=adbacl3

[Theme]
Count=4
0=6
1=7
2=8
3=9

[widget 0]
FolderName=\\dekher99002sto.ww002.siemens.net\adbacl3$\my documents\xwidget\widgets\quartz clock
left=1676
top=0
showOnBoard=0
lockPosition=0
mouseThrough=0
zoom=50

[widget 1]
FolderName=\\dekher99002sto.ww002.siemens.net\adbacl3$\My Documents\xwidget\Widgets\lumia (eng)
left=1563
top=409
showOnBoard=0
lockPosition=0
mouseThrough=0
zoom=80

[widget 2]
FolderName=\\dekher99002sto.ww002.siemens.net\adbacl3$\my documents\xwidget\widgets\ekerrss
left=1620
top=630
showOnBoard=0
lockPosition=0
mouseThrough=0
curcore=1
width=300
height=220
rsscore1.url=http://www.spiegel.de/schlagzeilen/index.rss
rsscore2.url=http://rss2.focus.de/c/32191/f/533875/index.rss
rsscore4.url=http://www.manager-magazin.de/news/index.rss
rsscore3.url=http://rssfeed.sueddeutsche.de/c/795/f/449002/index.rss

[widget 3]
FolderName=\\dekher99002sto.ww002.siemens.net\adbacl3$\My Documents\xwidget\Widgets\metro_calendar
left=1647
top=209
showOnBoard=0
lockPosition=0
mouseThrough=0
zoom=100


Top
 Profile  
 
PostPosted: 2015年 Sep 25日 03:52 
Offline

Joined: 2015年 Sep 25日 03:50
Posts: 1
I'm having the same problem, Whenever I reset the program, or when windows loads My widgets fail to load.
I'm on windows 10 if that's any help. Yes I reinstalled xWidget from the website.

Did anyone find a fix for this issue?


Top
 Profile  
 
PostPosted: 2015年 Sep 25日 04:05 
Offline
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4549
That's why I stay on Windows 7! :)

Even on my second laptop with win8.1 I don't have this problem.

The Dev is working in the XWidget v2.0 and many bugs especially with new platforms like win 10 will be resolved..

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Yahoo [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Powered by phpBB® Forum Software © phpBB Group