XWidgetSoft Forum

XWidget & XLaunchpad , Desktop customization
It is currently 2018年 Jan 19日 03:10

All times are UTC - 8 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 18 posts ] 
Author Message
 Post subject: Forum page bugs!
PostPosted: 2014年 Apr 8日 14:14 
Offline
User avatar

Joined: 2012年 Aug 9日 03:45
Posts: 116
Location: Kiev, Ukraine
That's the problem: Entering forum page I can see proper page view.
But since I logging in - the page corrupts.
Image
CHECK THE SCRIPT PLEASE!

_________________
Image~ELECTROSELF~


Last edited by dezinto on 2014年 Apr 8日 17:53, edited 2 times in total.

Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 8日 15:01 
Online
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4581
I don't see any problem dezinto..
1) Temp server problem?
2) Try to clean ALL the data of your browser and try again.

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 8日 18:01 
Offline
User avatar

Joined: 2012年 Aug 9日 03:45
Posts: 116
Location: Kiev, Ukraine
Do you think I didn't?
This BUG confirmed with 2 of my friends (They tried my login/pass) from 2 different countries with 2 different browsers (IE & Maxthon).
Incorrect page shown in picture above appears AFTER LOGIN ONLY.
P.S. Server? Which server?

_________________
Image~ELECTROSELF~


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 8日 18:44 
Online
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4581
I use Firefox never had this problem..
I mean a currupted data of the site's server. You know, the loading data of the forum..!
But when you noticed this..?

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 9日 09:32 
Offline
User avatar

Joined: 2012年 Aug 9日 03:45
Posts: 116
Location: Kiev, Ukraine
3 days. And still goes on.

_________________
Image~ELECTROSELF~


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 14日 09:21 
Offline
User avatar

Joined: 2012年 Aug 9日 03:45
Posts: 116
Location: Kiev, Ukraine
XWidget Team, wake up! Your forum page is BUGGED.
FIX IT PLEASE!
Image

_________________
Image~ELECTROSELF~


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 14日 10:01 
Online
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4581
I'm not responsible for the technical part, but I don't notice this "Forum page bug"!!! Tested with IE, Firefox and Cometbird last versions.
Are you sure that all work properly on your pc? (browser, cookies, registry)
Have you tried to delete ALL the browser data and try again?
Have you tried to uninstall Firefox for example, delete the its folder on program files and make a clear install?

For me the site work fast without any issues...

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 14日 14:04 
Offline
User avatar

Joined: 2012年 Aug 9日 03:45
Posts: 116
Location: Kiev, Ukraine
I say once: my PC works properly.
I TRIED clear install, erase cookies and ALL temp data, clean registry, ask phpBB forums, even logged in from another PCs.
All says that is SITE PROBLEM.
P.S. If you're not technician, so where is he? Why d'you answering?

_________________
Image~ELECTROSELF~


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 14日 15:26 
Offline

Joined: 2013年 Oct 26日 08:17
Posts: 362
dezinto wrote:
I say once: my PC works properly.
I TRIED clear install, erase cookies and ALL temp data, clean registry, ask phpBB forums, even logged in from another PCs.
All says that is SITE PROBLEM.
P.S. If you're not technician, so where is he? Why d'you answering?


just a suggestion:
have you tried a proxy to see the difference?


this can also happen by problems from your internet connection...
and connection affected by many things: ISP , DNS , proxy , ...
this can be a problem only in your region (ISP, region, country)
to find out if this is the problem, try a proxy from some other country


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 14日 16:20 
Online
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4581
dezinto wrote:
I say once: my PC works properly.
I TRIED clear install, erase cookies and ALL temp data, clean registry, ask phpBB forums, even logged in from another PCs.
All says that is SITE PROBLEM.
P.S. If you're not technician, so where is he? Why d'you answering?

First of all, CHILL OUT!
I'm not the technician BUT 1) I know about pc software and 2) in case that you didn't notice I'm MODERATOR here!!! So as a part of the XWidget Team/Forum I added my comment. Or you prefer that no one respond to your comments!?
And since the site works and you're the only person who reports this, I gave you some ideas to fix YOUR problem!

I don't understand your behaviour since the Dev this period is too busy with some new projects and the bug fixing of the program/app.

Try the things that @hamid suggest you and DON'T BE AGGRESSIVE!

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 15日 01:54 
Offline
User avatar

Joined: 2012年 Jun 10日 05:57
Posts: 315
I agree with hamid.
I use maxthon and the site works fine.


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 15日 08:39 
Offline
User avatar

Joined: 2012年 Aug 9日 03:45
Posts: 116
Location: Kiev, Ukraine
First: I am NOT agressive, I just expected for solutions, not advices like reinstall Windows or wait sunspots fade.
Second: You DIDN'T read carefully my posts (I wrote about confirmation this bug from two another places; just in case - from Germany and US)
Third: Or may you didn't notices the details (before login - correct page, after login - page corrupted, after logout - page returns to normal) Or may you need demo-tube?
*****
If you can't fix it - just say "we can't".

_________________
Image~ELECTROSELF~


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 15日 09:29 
Online
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4581
Not need demo-tube @dezinto. I don't have any reason to not believe you!
I tried to follow your steps (log-out,log-in) to check, but the site works fine here.
1) When I told you to "re-install" I didn't mean re-install Windows (!) but Firefox and delete all its data/folder.
2) Believe me I READ carefully all your posts but HOW can I tell you "we can't fix it" since I don't see anything wrong!?
3) I think that you need to follow the advice by @hamid and @qiancang.

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 15日 12:09 
Offline

Joined: 2013年 Oct 26日 08:17
Posts: 362
i just found what is your problem from:
since you said that you send you user&pass to your friends to check, i found that this could be a problem with your account

i think you forget something you previously done to your account:
you have changed something related to board viewing in your account settings;

==========

to make it back as ever you should do this:
1. login to your account
2. go to [user Control Panel]
3. there are some links at the left side with title [Options] on the top;
from there you should go to [Board preferences]
4. in the [Edit Global Settings] section, see the options at the right side;
there is an option named [My board style] and here's what cause your problem
5. just change this to [SubSilver2] and click on [Submit] to save the changes
and everything will be back fine again

==========

or as simpler answer:
1. login to your account
2. go to this link: http://bbs.xwidget.com/ucp.php?i=prefs&mode=personal
3. in this page find [My board style] and change it to [SubSilver2]
4. click on [Submit] to save changes
now you should see the forum as usual

==========


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 15日 15:11 
Offline
User avatar

Joined: 2012年 Aug 9日 03:45
Posts: 116
Location: Kiev, Ukraine
HAMID 4 PRESIDENT!Image
1000000 THANKS!
One thing: how could this happened itself? (I've never changed settings of my account)

_________________
Image~ELECTROSELF~


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 15日 15:21 
Online
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4581
Good for you then that all work ok now! :)

dezinto wrote:
One thing: how could this happened itself? (I've never changed settings of my account)

@hamid:
Quote:
since you said that you send you user&pass to your friends to check, i found that this could be a problem with your account

Maybe a visit from a mobile phone that changed your profile view..? Your friends changed something?

Result: Do not be hasty to accuse someone before you have all the necessary elements.
My advice: Do not share your personal user name and pass.

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 15日 15:43 
Offline
User avatar

Joined: 2012年 Aug 9日 03:45
Posts: 116
Location: Kiev, Ukraine
JIMKING! Sure, you're Moder, no less. But don't tell a funny things; if I share it - I share it once and for proof.
Moreover I did that through Team Viewer. And my friends are my REAL friends. Anyway thanks.

_________________
Image~ELECTROSELF~


Top
 Profile  
 
 Post subject: Re: Forum page bugs!
PostPosted: 2014年 Apr 15日 17:09 
Online
User avatar

Joined: 2012年 Dec 5日 17:52
Posts: 4581
Maybe you didn't understand. When I told you about your friends, I didn't mean that they changed something on purpose, but MAYBE they tried to fix it changing something. Anyway.

TOPIC CLOSED

_________________
Image
...and remember: don't take life too seriously...
My profile on Deviantart: http://jimking.deviantart.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 18 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group